












<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
    <meta http-equiv="Accept-CH" content="DPR, Viewport-Width, Width">
        <meta name="google-site-verification" content="LLgWSPAesUa9X77EPVG9LjdUZuZ89ba7BxxBWumHKOo" />

    <link rel="profile" href="https://gmpg.org/xfn/11">
    <title>Noorat walkers to enjoy Avenue footpath extension</title>
    <meta name="csrf-param" content="_csrf">
    <meta name="csrf-token" content="c2Bew7-S9cvl_kKCOxqRzNOXZAXQAXlBkhtJ8mXhdg9KCBGT9vOFhpfTNs1hLNy46tMISZZnThbaSy-xF6QVOg==">


                        <link rel="shortcut icon" href="https://res.cloudinary.com/cognitives/image/upload/dpr_auto,f_auto,fl_lossy,h_80,q_auto,w_80/rlictizyjmltf629hwf2" />
        <link rel="icon" href="https://res.cloudinary.com/cognitives/image/upload/dpr_auto,f_auto,fl_lossy,h_80,q_auto,w_80/rlictizyjmltf629hwf2" sizes="any" type="image/svg+xml" />
    

        
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,700" rel="stylesheet"> 

        
            
    <link rel="alternate" type="application/rss+xml" title="Terang Express -  RSS Feeds" href="http://www.terangexpress.com.au/feed/rss"/>



    


            <link rel="stylesheet" href="https://d3pbdxdl8c65wb.cloudfront.net/themes/NInjCKVeSR2TlQz/static/deploy/concat.min.css?v=2e2fbcee" type="text/css" media="all">
    
    
    <script src="https://js.stripe.com/v3/"></script>




<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->







    <!-- Google Tag Manager -->
    

    

 
    <script type="text/javascript">
        function hexToHSL(o){var e=/^#?([a-f\d]{2})([a-f\d]{2})([a-f\d]{2})$/i.exec(o);r=parseInt(e[1],16),g=parseInt(e[2],16),b=parseInt(e[3],16),r/=255,g/=255,b/=255;var a,l,n=Math.max(r,g,b),s=Math.min(r,g,b),t=(n+s)/2;if(n==s)a=l=0;else{var i=n-s;switch(l=t>.5?i/(2-n-s):i/(n+s),n){case r:a=(g-b)/i+(g<b?6:0);break;case g:a=(b-r)/i+2;break;case b:a=(r-g)/i+4}a/=6}var c=new Object;return c.h=a,c.s=l,c.l=t,c}var mainColor=hexToHSL("#0063b0");document.write("<style id='user-colors' type='text/css'>:root {--main-color:#0063b0;--main-color-h:"+360*mainColor.h+";--main-color-s:"+100*mainColor.s+"%;--main-color-l:"+100*mainColor.l+"%;}</style>");
    </script>

            <style type="text/css">
            :root {
                --main-font: "Roboto", Helvetica, Arial, sans-serif;
            }
        </style>
                <style type="text/css">
            :root {
                --sec-font: "Noto Serif", "Times New Roman", Times, serif;
            }
        </style>
    
    
<style type="text/css">
    
     

</style>

        


    



    


    <meta id="title" name="title" content="Noorat walkers to enjoy Avenue footpath extension - Terang Express">
<meta name="keywords" content="">
<meta name="twitter:title" content="Noorat walkers to enjoy Avenue footpath extension - Terang Express">
<meta name="twitter:description" content="WALKERS in Noorat will be able to walk the town’s Avenue footpath a little further following an extension of the trail.">
<meta property="og:title" content="Noorat walkers to enjoy Avenue footpath extension - Terang Express">
<meta property="og:description" content="">
<meta property="og:url" content="https://www.terangexpress.com.au/news/page/noorat-walkers-to-enjoy-avenue-footpath-extension">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Terang Express">
<meta name="description" content="WALKERS in Noorat will be able to walk the town’s Avenue footpath a little further following an extension of the trail.">
<meta name="twitter:card" content="summary_large_image">
<meta property="article:published_time" content="2020-08-13 11:00:00">
<meta property="article:modified_time" content="2020-08-13 10:00:00">
<meta property="twitter:url" content="https://www.terangexpress.com.au/news/page/noorat-walkers-to-enjoy-avenue-footpath-extension">
<meta property="twitter:image" content="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,h_800,q_auto,w_1200/dcloaqezk5lbitvmypt3">
<meta property="og:image" content="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,h_800,q_auto,w_1200/dcloaqezk5lbitvmypt3">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="800">
<link type="application/rss+xml" href="/feed/rss" title="RSS feed for News" rel="alternate">
<link href="https://www.terangexpress.com.au/news/noorat-walkers-to-enjoy-avenue-footpath-extension?amp=1" rel="amphtml">
<script>var _appJsConfig = {"networkGuid":"2de85998-515f-469b-96db-d372a8086880","blogGuid":"d34b8082-511c-4da0-a457-9bb6f37a0c55","baseHttpPath":"https:\/\/www.terangexpress.com.au\/news","isUserLoggedIn":0,"userHasBlogAccess":0,"articleOffset":20,"cloudName":"cognitives","filepickerKey":"AkgotsVBS1Kfe4DTluXMUz","templatePath":"https:\/\/d3pbdxdl8c65wb.cloudfront.net\/themes\/NInjCKVeSR2TlQz","appHostName":"https:\/\/www.terangexpress.com.au","uploadImageFileFormat":".jpg,.jpeg,.png,.gif,.bmp,.svg,.svg+xml,.psd","uploadImageMaxFilesize":314572800};
window._trackSettings = {"guid":"2de85998-515f-469b-96db-d372a8086880","apihost":"https:\/\/api.aappublish.com.au","awsapiurl":"https:\/\/2izdf50zr2.execute-api.ap-southeast-2.amazonaws.com\/aap","domain":".terangexpress.com.au","trackType":"article_view","blogGuid":"d34b8082-511c-4da0-a457-9bb6f37a0c55","isAdvanceOn":"1","trackRequestFrequency":5000,"articleGuid":"ddc02a01-ef3a-487f-b64c-e9710d6911a8"};</script>

    

</head>


<body class="body default-layout article article-1502536" data-class="article"  data-networkid="465" data-v="27">


    
    


                    
            









    


<div class="d-none d-md-block d-lg-none">
    <div class="container">
        <div class="c-header-1__mini-menu-container">
            <div id="" class="js-weather-container weather-panel-reverse c-header-1__weather-info c-header-1__weather-info-xs j-weather-panel" data-headertype="weatherPanel2"></div>

            <div class="c-header-1__mini-menu">
                    <a href="/about-wd-news" class="c-header-1-top-bar__link  " >
                    About WD News
            </a>
    <a href="/advertise-with-us" class="c-header-1-top-bar__link  " >
                    Advertise with us
            </a>
    <a href="/get-in-touch" class="c-header-1-top-bar__link  " >
                    Contact us
            </a>

            </div>
        </div>
    </div>
</div>


<header class="c-header-1"  data-header="1">

    <div style="position:relative;height:100%">
        <div class="c-header-1__polygon"></div>
        <div class="container u-mobile-height-100%">
            <div class="row u-mobile-height-100%">
                <div class="col-12 c-header-1__container">
                    

                    
                    <div class="c-header-1-top-bar">
                        <div class="c-header-1__weather-info--date">Sunday, 16 August 2020</div>
                        
                        <div id="" class="c-header-1__weather-info c-header-1__weather-info-xs j-weather-panel d-md-none d-lg-block" data-headertype="weatherPanel2"></div>
                        
                        <div class="c-header-1__mini-menu d-md-none d-lg-block">
                                <a href="/about-wd-news" class="c-header-1-top-bar__link  " >
                    About WD News
            </a>
    <a href="/advertise-with-us" class="c-header-1-top-bar__link  " >
                    Advertise with us
            </a>
    <a href="/get-in-touch" class="c-header-1-top-bar__link  " >
                    Contact us
            </a>


                        </div>

                    </div>
                    



                    
                    
                                            <div class="c-header-1__login-info">
                            <a id="signinBtn" href="javascript:;" class="c-button c-button--rounded c-button--blue-bordered c-button--background-white u-margin-right-10">Log in</a>
                            <a href="https://www.terangexpress.com.au/subscriptions#subscriptions" class="c-button c-button--rounded c-button--blue">Subscribe</a>
                        </div>
                    


                    <div class="c-header-1__main-info u-mobile-height-100%">
                        <a href="https://www.terangexpress.com.au" class="c-header-1__main-info__logo">
                            <img src="https://res.cloudinary.com/cognitives/image/upload/c_fit,dpr_auto,f_auto,fl_lossy,h_144,q_auto,w_650/zyd4b7ujq8khusfwbh9d" style="" class="image-fluid"/>
                        </a>
                        <div class="c-navigation-1 c-navigation-1-md">
                            <ul class="c-navigation-1__list">
                                

            
    <li class="dropdown">
        <a  class="  "
            href="https://www.terangexpress.com.au/news"
             
        >
                            News
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.terangexpress.com.au/sport"
             
        >
                            Sport
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.terangexpress.com.au/events"
             
        >
                            Events
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.terangexpress.com.au/galleries"
             
        >
                            Galleries
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.terangexpress.com.au/digital-editions"
             
        >
                            Digital editions
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="#"
             
        >
                            More
            
        </a>
    

        
            <div class="list-arrow-container">
                <div class="list-arrow"><span class="o-arrow"></span></div>
            </div>


            <ul class="custom-menu">
                                                        
                    <li class="">
                        <a class="  two" href="/advertise-with-us" >
                            Advertise with us
                        </a>
                    </li>
                                                        
                    <li class="">
                        <a class="  two" href="/letter-to-the-editor" >
                            Write to the Editor
                        </a>
                    </li>
                                                        
                    <li class="">
                        <a class="  two" href="/story-tip" >
                            Suggest a story
                        </a>
                    </li>
                            </ul>
            </li>

                            </ul>
                            
                            <div class="c-navigation-1__icons">
                                <div class="c-navigation-1__icons__menu o-hamburger js-menu"></div>
                                <div class="c-navigation-1__icons__search js-searchButton">
                                    <div class="js-searchButton__search">
	<svg class='o-icons__main' viewBox='0 0 19 19'><g fill='none' fill-rule='evenodd' stroke='#595859' stroke-width='1.44'><path stroke-linecap='round' d='M13.166 13.172l4.815 4.815'/><path d='M15.3 8.117c0 3.918-3.202 7.095-7.15 7.095C4.2 15.212 1 12.035 1 8.117c0-3.919 3.2-7.095 7.15-7.095 3.948 0 7.15 3.176 7.15 7.095z'/></g></svg>
</div>
                                    <div class="js-searchButton__close d-none">
	<svg class='o-icons__main' width='19' height='17' viewBox='0 0 19 17'><g fill='none' fill-rule='evenodd' stroke-linecap='square'><path d='M17.749.485L1.485 16.75M17.749 16.749L1.485.485'/></g></svg>
</div>
                                </div>
                            </div>



                            
                        </div>
                    </div>

                    <div class="c-header-1__fixed c-header-1__fixed--off" id="j-menu-fixed">
                        <div class="c-header-1__main-info c-header-1__fixed-block" >
                            <a href="https://www.terangexpress.com.au" class="c-header-1__main-info__logo">
                                <img src="https://res.cloudinary.com/cognitives/image/upload/c_fit,dpr_auto,f_auto,fl_lossy,h_144,q_auto,w_650/zyd4b7ujq8khusfwbh9d" class="image-fluid"  style="height:50px;"/>
                            </a>
                            <div class="c-navigation-1 c-navigation-1-md c-navigation-1__fixed">
                                <ul class="c-navigation-1__list d-none d-lg-flex">
                                    

            
    <li class="dropdown">
        <a  class="  "
            href="https://www.terangexpress.com.au/news"
             
        >
                            News
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.terangexpress.com.au/sport"
             
        >
                            Sport
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.terangexpress.com.au/events"
             
        >
                            Events
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.terangexpress.com.au/galleries"
             
        >
                            Galleries
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.terangexpress.com.au/digital-editions"
             
        >
                            Digital editions
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="#"
             
        >
                            More
            
        </a>
    

        
            <div class="list-arrow-container">
                <div class="list-arrow"><span class="o-arrow"></span></div>
            </div>


            <ul class="custom-menu">
                                                        
                    <li class="">
                        <a class="  two" href="/advertise-with-us" >
                            Advertise with us
                        </a>
                    </li>
                                                        
                    <li class="">
                        <a class="  two" href="/letter-to-the-editor" >
                            Write to the Editor
                        </a>
                    </li>
                                                        
                    <li class="">
                        <a class="  two" href="/story-tip" >
                            Suggest a story
                        </a>
                    </li>
                            </ul>
            </li>

                                </ul>

                                <div class="c-navigation-1__icons d-lg-none">
                                    <div class="c-navigation-1__icons__menu o-hamburger js-menu"></div>
                                </div>
                            </div>
                        </div>
                    </div>


                </div>
            </div>
        </div>
    </div>
</header>

<div class="c-search-bar d-none d-md-block">
    <div class="container">
        <form class="c-search-bar__form" method="get" id="searchform" action="https://www.terangexpress.com.au/search">
            <div class="c-search-bar__submit"></div>
            <input class="c-search-bar__input" type="text" name="s" placeholder="Search"/>
            <button class="c-button c-button--rounded c-button--blue" type="submit" id="searchsubmit">Search</button>
        </form>
    </div>
</div>

<div class="responsive-standalone">
    
    <ul class="standalone-menu">
        <li class="c-search-bar d-block d-md-none">
            <form class="c-search-bar__form" method="get" id="searchform" action="https://www.terangexpress.com.au/search">
                <div class="c-search-bar__icon">
	<svg class='o-icons__main' viewBox='0 0 19 19'><g fill='none' fill-rule='evenodd' stroke='#595859' stroke-width='1.44'><path stroke-linecap='round' d='M13.166 13.172l4.815 4.815'/><path d='M15.3 8.117c0 3.918-3.202 7.095-7.15 7.095C4.2 15.212 1 12.035 1 8.117c0-3.919 3.2-7.095 7.15-7.095 3.948 0 7.15 3.176 7.15 7.095z'/></g></svg>
</div>
                <input class="c-search-bar__input" type="text" name="s" placeholder="Search"/>
                <button class="c-search-bar__button c-button c-button--rounded c-button--blue" type="submit" id="searchsubmit">Go</button>
            </form>
        </li>
        

            
    <li class="dropdown">
        <a  class="  "
            href="https://www.terangexpress.com.au/news"
             
        >
                            News
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.terangexpress.com.au/sport"
             
        >
                            Sport
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.terangexpress.com.au/events"
             
        >
                            Events
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.terangexpress.com.au/galleries"
             
        >
                            Galleries
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.terangexpress.com.au/digital-editions"
             
        >
                            Digital editions
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="#"
             
        >
                            More
            
        </a>
    

        
            <div class="list-arrow-container">
                <div class="list-arrow"><span class="o-arrow"></span></div>
            </div>


            <ul class="custom-menu">
                                                        
                    <li class="">
                        <a class="  two" href="/advertise-with-us" >
                            Advertise with us
                        </a>
                    </li>
                                                        
                    <li class="">
                        <a class="  two" href="/letter-to-the-editor" >
                            Write to the Editor
                        </a>
                    </li>
                                                        
                    <li class="">
                        <a class="  two" href="/story-tip" >
                            Suggest a story
                        </a>
                    </li>
                            </ul>
            </li>

    </ul>
    
    <div class="responsive-standalone-close">
        <div class="responsive-standalone-close-menu">Terang Express</div>
        <div class="responsive-standalone-close-close o-close o-close--dark"></div>
    </div>

</div>

<div class="responsive-standalone-overlay"></div>
    




            <div class="j-adslot advertisment__head" id="banner-head" data-adshape="banner"></div>
    



            


















                








        




            




<main id="main" class="o-body-container o-body-container-md u-margin-top-60" role="main" data-paywall-type="">
    <div class="container">
        <div class="row justify-content-between">
            <div class="col-12 col-lg-7 j-article-container">

                <div class="c-article c-article-sm" >

                     

                        <div class="gallery-container relative">
                                                                                                                    

                                                                                            


 
                 



 



        





<div id="owl-gallery-image" class="article-gallery owl-gallery-image owl-carousel owl-pub-theme owl-carousel__base" data-slider-id="1" data-default="1">
    
        
                        

        <figure class="article-gallery__image article-gallery__image-gallery" data-hash="1">
                
             
                <div class="article-gallery__img-container article-gallery__img-container-gallery">
                    <picture>
                        <source media="(max-width: 728px) and (min-width: 501px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_auto,h_500,q_auto/dcloaqezk5lbitvmypt3">
                        <source media="(max-width: 295px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_auto,h_250,q_auto/dcloaqezk5lbitvmypt3">
                        <img class="article-gallery__img" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_auto,h_515,q_auto/dcloaqezk5lbitvmypt3">
                    </picture>
                </div>
                            
            
            
            
            


            <figcaption class="article-gallery__caption" style="float:unset;">
                <p class="">Top achievers: Noorat’s Anna Conheady, along with Charlie and Daisy Sargeant, enjoy a walk on the recently completed stage two extension of the Noorat Avenue footpath. </p>
            </figcaption>

        </figure>



    
        
                        

        <figure class="article-gallery__image article-gallery__image-gallery" data-hash="2">
                
             
                <div class="article-gallery__img-container article-gallery__img-container-gallery">
                    <picture>
                        <source media="(max-width: 728px) and (min-width: 501px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_auto,h_500,q_auto/op3xezolz4vnhsrsrcw9">
                        <source media="(max-width: 295px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_auto,h_250,q_auto/op3xezolz4vnhsrsrcw9">
                        <img class="article-gallery__img" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_auto,h_515,q_auto/op3xezolz4vnhsrsrcw9">
                    </picture>
                </div>
                            
            
            
            
            


            <figcaption class="article-gallery__caption" style="float:unset;">
                <p class="">Pleased: Noorat and District Residents Association members Lyn Patzel, Anna Conheady, Steve Hampson and Eve Black were pleased to see stage two of Noorat’s Avenue footpath completed recently. </p>
            </figcaption>

        </figure>



    </div>
                            
                        </div> 

                                                                                    
                    <div class="c-article__main u-tablet-margin-top-30 u-desktop-margin-top-80">
                        <div class="c-article__head">
                            
                            

                            <div class="c-article__category">
                                News
                            </div>
                            <div class="c-article__title">
                                    Noorat walkers to enjoy Avenue footpath extension

                            </div>
                            <div class="c-article__posted-on">
                                <time class="c-article__published">Aug 13 2020</time>
                                                                    <time class="c-article__updated">Updated August 13, 2020</time>
                                
                            </div>


                            
                                <div class="c-article__posted-by row">
                                    <div class="c-article__author col-12 col-md">
                                        <div class="c-article__avatar" style="background-image: url(https://d3pbdxdl8c65wb.cloudfront.net/frontend/static/dist/images/avatar-sm.png?rel=2017112201);"></div>
                                                                                    <p class="c-article__author-name">Staff Writers</p>
                                                                            </div>

                                    
                                </div>
                            


                        </div>

                        <div class="c-article__container c-article__container-sm">
                                <p>WALKERS in Noorat will be able to walk the town’s Avenue footpath a little further following an extension of the trail.</p>

<p>A 700 metre section of the trail connecting the walking track from the Noorat Recreation Reserve to the Noorat Gun Club was completed last week.</p>

<p>Corangamite Shire community development officer Garry Moorfield said the extension was another priority of Noorat’s Community Plan.</p>

<p>“The 700 metre gravel extension will take walkers off the busy Mackinnons Bridge Road and provide a connection into Blacks Drive,”&nbsp;he said.</p>

<p>“The next step is to build a gravel track on the south side of Glenormiston Road to connect to the mount and improve safety for those who ‘walk the block’.”</p>

<p>Local landscape contractor Sean Moloney undertook the work for council on behalf of the Noorat and District Residents Association.</p>

<p>Residents Association committee members Lynn Patzel, Steve Hampson, Eve Black and Anna Conheady thanked Mr Moloney for completing the works and the shire for their support of the project.</p>

<p>“They have supported us with every venture we have tried and they have consulted with us a lot,” Ms Patzel said.</p>

<p>Mrs Conheady said the walking track extension would provide plenty of benefits for the community, with the track already experiencing a “high volume” of usage each day.</p>

<p>“We’ve found the amount of people that come from Terang and surrounds to use the track is just amazing,” she said.</p>

<p><strong>TO&nbsp;READ THE FULL STORY AND MORE:</strong></p>

<p><a href="https://www.terangexpress.com.au/subscriptions#subscriptions"><img alt="" class="img-responsive img-fluid" data-caption="" data-guid="dc1f8c87-247d-4cf8-9da1-ca031f85aa12" src="https://res.cloudinary.com/cognitives/image/upload/c_limit,dpr_auto,f_auto,fl_lossy,q_auto,w_1200/m2g1ohbwel6qp65zttfc" style="max-width: 100% !important;"></a></p>
                        </div>



                        
                    </div>

                                            <!-- Disqus Comment Added -->
                                            

                </div>
                <!-- End Article Page -->
            </div>
            <div class="col-12 offset-lg-1 col-lg-4">
                <div class="o-body-container__right-layout j-article-sidebar">
                                            <div class="j-adslot" id="side-fix-1" data-adshape="side-fix"></div>
                                    </div>
            </div>

        </div>
                    <div class="row c-related-articles u-desktop-margin-top-100">
                <div class="col-12">
                    <h1 class="c-related-articles__header" >Latest stories</h1>
                </div>
                
                <div class="col-12 u-margin-top-30">
                    <div class="row">
                                                    <div class="col-12 col-md-4 col-lg-3">
                                







        


    

    






        

                    
    

    
        
                


        
    
        
            



<div class="card-5-mobile card-4-tablet card-4-desktop" data-title="    Dixie dairy farmers feature in 2020 Milk Quality Awards
" >
    

    <a  href                = "/news/dixie-dairy-farmers-feature-in-2020-milk-quality-awards" 
        class               = "swap" 
        data-id             = "1488006" 
        data-guid           = "9cc5cf7e-1295-4c94-b988-25ca21576159" 
        data-position       = "" 
        data-social         = "0"
        data-blog-guid      = "d34b8082-511c-4da0-a457-9bb6f37a0c55"
        data-blog-title     = "News"
        data-article-image  = "" 
        data-article-text   = "Dixie dairy farmers feature in 2020 Milk Quality Awards"
        target              = "_self"
        title               = "">

                
                <article class="c-cards-view  News withImage__content   1">
            

    <figure class="c-cards-view__media " title="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_500,q_auto,w_768/eqisfidcaiy4dh4tahm1">
            <source media="(max-width: 500px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_200,q_auto,w_450/eqisfidcaiy4dh4tahm1">

                            <img width="300" height="180" class="img-fluid" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_180,q_auto,w_300/eqisfidcaiy4dh4tahm1">
                        <div class="video-icon"></div>

        </picture>
    </figure>
    


<div class="social-icon"></div>

<div class="c-cards-view__container">

    <div class="c-cards-view__category">News</div>
    
    <h2 class="c-cards-view__heading js-c-cards-view-heading j-truncate j-headline">    Dixie dairy farmers feature in 2020 Milk Quality Awards
</h2>
    
    <p class="c-cards-view__description js-c-cards-view-description j-truncate j-excerpt">    LOCAL dairy farmers producing Australia’s best quality milk have been rewarded.
</p>

    <div class="c-cards-view__author">
        <div class="c-cards-view__author-name">Staff Writers</div>
        <div class="c-cards-view__time">06 Aug 2020</div>
    </div>
</div>
        </article>

                    </a>
</div>

                            </div>
                                                    <div class="col-12 col-md-4 col-lg-3">
                                







        


    

    






        

                    
    

    
        
                


        
    
        
            



<div class="card-5-mobile card-4-tablet card-4-desktop" data-title="    Sponsorship deal sees Terang Recreation Reserve renamed
" >
    

    <a  href                = "/news/sponsorship-deal-sees-terang-recreation-reserve-renamed" 
        class               = "swap" 
        data-id             = "1476175" 
        data-guid           = "83374152-bf26-4e1e-b07c-9c7a4206b762" 
        data-position       = "" 
        data-social         = "0"
        data-blog-guid      = "d34b8082-511c-4da0-a457-9bb6f37a0c55"
        data-blog-title     = "News"
        data-article-image  = "" 
        data-article-text   = "Sponsorship deal sees Terang Recreation Reserve renamed"
        target              = "_self"
        title               = "">

                
                <article class="c-cards-view  News withImage__content   1">
            

    <figure class="c-cards-view__media " title="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_500,q_auto,w_768/mcg8bccnnffawer7kg68">
            <source media="(max-width: 500px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_200,q_auto,w_450/mcg8bccnnffawer7kg68">

                            <img width="300" height="180" class="img-fluid" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_180,q_auto,w_300/mcg8bccnnffawer7kg68">
                        <div class="video-icon"></div>

        </picture>
    </figure>
    


<div class="social-icon"></div>

<div class="c-cards-view__container">

    <div class="c-cards-view__category">News</div>
    
    <h2 class="c-cards-view__heading js-c-cards-view-heading j-truncate j-headline">    Sponsorship deal sees Terang Recreation Reserve renamed
</h2>
    
    <p class="c-cards-view__description js-c-cards-view-description j-truncate j-excerpt">    TERANG Recreation Reserve is set to be renamed Ridley Recreation Reserve following the extension of a sponsorship deal between Terang Mortlake Football Netball Club and Ridley.
</p>

    <div class="c-cards-view__author">
        <div class="c-cards-view__author-name">Staff Writers</div>
        <div class="c-cards-view__time">30 Jul 2020</div>
    </div>
</div>
        </article>

                    </a>
</div>

                            </div>
                                                    <div class="col-12 col-md-4 col-lg-3">
                                







        


    

    






        

                    
    

    
        
                


        
    
        
            



<div class="card-5-mobile card-4-tablet card-4-desktop" data-title="    Local kindness helps Gordon Selleck celebrate special occasion
" >
    

    <a  href                = "/news/local-kindness-helps-gordon-selleck-celebrate-special-occasion" 
        class               = "swap" 
        data-id             = "1463627" 
        data-guid           = "301c3c83-afce-4974-b97f-8205437386dd" 
        data-position       = "" 
        data-social         = "0"
        data-blog-guid      = "d34b8082-511c-4da0-a457-9bb6f37a0c55"
        data-blog-title     = "News"
        data-article-image  = "" 
        data-article-text   = "Local kindness helps Gordon Selleck celebrate special occasion"
        target              = "_self"
        title               = "">

                
                <article class="c-cards-view  News withImage__content   1">
            

    <figure class="c-cards-view__media " title="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_500,q_auto,w_768/vemojgkcabya9m6l6k2p">
            <source media="(max-width: 500px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_200,q_auto,w_450/vemojgkcabya9m6l6k2p">

                            <img width="300" height="180" class="img-fluid" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_180,q_auto,w_300/vemojgkcabya9m6l6k2p">
                        <div class="video-icon"></div>

        </picture>
    </figure>
    


<div class="social-icon"></div>

<div class="c-cards-view__container">

    <div class="c-cards-view__category">News</div>
    
    <h2 class="c-cards-view__heading js-c-cards-view-heading j-truncate j-headline">    Local kindness helps Gordon Selleck celebrate special occasion
</h2>
    
    <p class="c-cards-view__description js-c-cards-view-description j-truncate j-excerpt">    A RANDOM act of kindness added extra enjoyment to May Noonan Centre resident Gordon Selleck’s 90th birthday celebration last Wednesday.
</p>

    <div class="c-cards-view__author">
        <div class="c-cards-view__author-name">Staff Writers</div>
        <div class="c-cards-view__time">23 Jul 2020</div>
    </div>
</div>
        </article>

                    </a>
</div>

                            </div>
                                                    <div class="col-12 col-md-4 col-lg-3 d-md-none d-lg-block">
                                







        


    

    






        

                    
    

    
        
                


        
    
        
            



<div class="card-5-mobile card-4-tablet card-4-desktop" data-title="    Ecklin Cricket Club officials disappointed following latest incident
" >
    

    <a  href                = "/news/ecklin-cricket-club-officials-disappointed-following-latest-incident" 
        class               = "swap" 
        data-id             = "1451445" 
        data-guid           = "84aeb616-ae05-4551-ab24-d7f21a31ad24" 
        data-position       = "" 
        data-social         = "0"
        data-blog-guid      = "d34b8082-511c-4da0-a457-9bb6f37a0c55"
        data-blog-title     = "News"
        data-article-image  = "" 
        data-article-text   = "Ecklin Cricket Club officials disappointed following latest incident"
        target              = "_self"
        title               = "">

                
                <article class="c-cards-view  News withImage__content   1">
            

    <figure class="c-cards-view__media " title="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_500,q_auto,w_768/w6jazjz0tac6rldnuu74">
            <source media="(max-width: 500px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_200,q_auto,w_450/w6jazjz0tac6rldnuu74">

                            <img width="300" height="180" class="img-fluid" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_180,q_auto,w_300/w6jazjz0tac6rldnuu74">
                        <div class="video-icon"></div>

        </picture>
    </figure>
    


<div class="social-icon"></div>

<div class="c-cards-view__container">

    <div class="c-cards-view__category">News</div>
    
    <h2 class="c-cards-view__heading js-c-cards-view-heading j-truncate j-headline">    Ecklin Cricket Club officials disappointed following latest incident
</h2>
    
    <p class="c-cards-view__description js-c-cards-view-description j-truncate j-excerpt">    ECKLIN Cricket Club officials have expressed their disappointment after the club’s ground was targeted by hoon drivers for the second time in 12 months.
</p>

    <div class="c-cards-view__author">
        <div class="c-cards-view__author-name">Staff Writers</div>
        <div class="c-cards-view__time">16 Jul 2020</div>
    </div>
</div>
        </article>

                    </a>
</div>

                            </div>
                                            </div>
                </div>
            </div>
        




    </div>
            <div class="j-keyword-cont" data-keywords=""></div>
</main>

<script>
    // main script is defered so event listener makes sure
    // defered script is loaded before this runs
    document.addEventListener("DOMContentLoaded", function(event) {
        Acme.articleController = Acme.ArticleController();
    });
</script>

    


    


        

                
<footer class="c-footer c-footer-sm">
    <div class="container">
        <div class="row">
            <div class="col-12">

                <div class="c-footer__container">
                    <div class="row">
                        <div class="col-12 col-lg-5">
                            <a href="https://www.terangexpress.com.au" class="c-footer__logo">
                                <img src="https://res.cloudinary.com/cognitives/image/upload/c_fit,dpr_auto,f_auto,fl_lossy,h_144,q_auto,w_650/gzvdnqgwl3ddecxnbyrq" class="image-fluid"/>
                            </a>

                            <div class="c-footer__addresses">
                                                                                                <p class="c-footer__addresses__content"><br /><br /> </p>
                            </div>
                        </div>

                        <div class="col-12 col-md-12 col-lg-7 u-tablet-margin-top-40">
                            <div class="row justify-content-end">

                                                                                                    <div class="col-12 col-md-3  u-tablet-margin-bottom-40 u-mobile-margin-top-20">
                                        <div class="c-footer__navigation c-footer__navigation-sm">
                                                <a href="/complaints-policy" class="  " >
                    Complaints policy
            </a>
    <a href="/faq" class="  " >
                    FAQ
            </a>
    <a href="https://www.terangexpress.com.au/digital-editions" class="  " >
                    Digital editions
            </a>
    <a href="https://www.terangexpress.com.au/feature-publications" class="  " >
                    Feature publications
            </a>

                                        </div>
                                    </div>
                                                                                                        <div class="col-12 col-md-3  u-tablet-margin-bottom-40 u-mobile-margin-top-20">
                                        <div class="c-footer__navigation c-footer__navigation-sm">
                                                <a href="https://www.terangexpress.com.au/news" class="  " >
                    News
            </a>
    <a href="/about-wd-news" class="  " >
                    About WD News
            </a>
    <a href="/advertise-with-us" class="  " >
                    Advertise with us
            </a>
    <a href="/complaints-policy" class="  " >
                    Complaints policy
            </a>

                                        </div>
                                    </div>
                                                                                                        <div class="col-12 col-md-3  u-tablet-margin-bottom-40 u-mobile-margin-top-20">
                                        <div class="c-footer__navigation c-footer__navigation-sm">
                                                <a href="/get-in-touch" class="  " >
                    Get in touch
            </a>
    <a href="/privacy-policy" class="  " >
                    Privacy Policy
            </a>

                                        </div>
                                    </div>
                                                                                                </div>
                        </div>
                        
                        
                    </div>
                </div>
                <div class="c-footer__bottom u-margin-top-80 u-tablet-margin-top-40">
                    <div class="c-footer__bottom__copyright">&copy; Copyright Terang Express 2020</div>
                    <a href="https://pagemasters.com" class="c-footer__bottom__powered">POWERED BY PAGEMASTERS</a>
                </div>
            </div>
        </div>
    </div>

    

</footer>

    




    <div class="SwappingHelper" style="display:none">
        <div style="width: 270px; height: 105px; padding: 3px; background-color: #FFF; max-width: 270px; max-height: 105px; overflow: hidden; z-index: 999 !important;">
            <img class="article-image" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces,h_150,q_auto,w_150/bmvcybumbckfffa1hhzw" style="width:97px; height: 97px; float: left;" />
            <p class="article-text" style="width: 165px; float: left; padding-left: 3px;color: #394659;font-size: 14px; font-family: Droid Serif,serif; line-height: 20px; margin-top:0px;"></p>
        </div>
    </div>





            <div class="j-adslot" id="tag-1" data-adshape="tag"></div>
    



            <script defer type="text/javascript" src="https://d3pbdxdl8c65wb.cloudfront.net/themes/NInjCKVeSR2TlQz/static/deploy/scripts.js?v=e194d51a"></script>

                



    <script>
        // main script is defered so event listener makes sure
        // defered script is loaded before this runs
        document.addEventListener("DOMContentLoaded", function(event) {
            if (typeof window.Acme === 'undefined') {window.Acme = {};}
            Acme.templatePath = '" ~ networkData.templatePath ~ "';
            new Card();
        });
    </script>


<script src="https://d3pbdxdl8c65wb.cloudfront.net/frontend/static/dist/deploy/track.min.js?rel=2020081401" async></script>

</body>


</html>
